Control Plane Upgrade
Complete·Under maintenance·Oct 18, 3:00 AM - 4:04 AM

All systems continue to be healthy and operational. Please reach out to support (support@fermyon.com) if you experience any issues.

Sat, Oct 18, 2025, 04:04 AM
(1 month ago)
·
Affected components
Logs
Deployments
Cron Jobs
Authentication
Updates

Complete

All systems continue to be healthy and operational. Please reach out to support (support@fermyon.com) if you experience any issues.

Sat, Oct 18, 2025, 04:04 AM

In progress

Core maintenance has now completed and all systems are operational. We'll continue to monitor for any impact.

Sat, Oct 18, 2025, 03:31 AM(32 minutes earlier)

In progress

Maintenance has started

Sat, Oct 18, 2025, 03:00 AM(31 minutes earlier)

Scheduled

Fermyon Wasm Functions will be undergoing planned maintenance on October 18th from 03:00 to 05:00 UTC.

During this time, these are the areas that may be affected:

  • The `spin aka` CLI may return errors when trying to access the API

  • Deployments may be delayed or result in a failure

Running applications will continue to function as normal.

Thu, Oct 16, 2025, 04:23 PM(1 day earlier)
Powered by